Owner Relations Production Update
Incident Report for Oildex
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 25, 2019 - 17:06 MST
Monitoring
The Oildex technical team has restored access to Owner Relations websites (ORMS) and file processing. Our team is closely monitoring the environment and will continue to address any issues as they arise.
Posted about 2 months ago. Feb 25, 2019 - 13:51 MST
Investigating
We have received reports of performance and application issues impacting access to Owner Relations websites (ORMS) and files submitted to all ORMS environments. We are actively investigating these issues and are working towards a resolution.

If you have any questions, comments, or concerns regarding this notification please contact our support team by email at orms@oildex.com.
Posted about 2 months ago. Feb 25, 2019 - 10:59 MST
This incident affected: DataExchange (Owner Relations Portal).