Data Exchange Production Update
Incident Report for Oildex
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 01, 2019 - 09:04 MST
Monitoring
The Oildex technical team has restored access to the Data Exchange Gas Plant Statement module. Our team is closely monitoring the environment and will continue to address any issues as they arise.
Posted about 2 months ago. Mar 01, 2019 - 08:40 MST
Investigating
We have received reports of application issues impacting some users of the Data Exchange Gas Plant Statement module. We are actively investigating these issues and are working towards a resolution.

If you have any questions, comments, or concerns regarding this notification please contact our support team by email at support@oildex.com.
Posted about 2 months ago. Mar 01, 2019 - 07:38 MST
This incident affected: DataExchange (Gas Plant Statement).