OpenInvoice Production Update
Incident Report for Enverus Business Automation
Resolved
The Oildex technical team has resolved the performance issues that were impacting some users and integration traffic. Our team is closely monitoring the environment and we will make our Root Cause Analysis available upon request.
Posted Oct 10, 2018 - 15:33 MDT
Investigating
We have received reports of performance and application issues impacting some users and integration traffic. We are actively investigating these issues and are working towards a resolution.

If you have any questions, comments, or concerns regarding this notification please contact our support team by email at openinvoicesupport@oildex.com.
Posted Oct 10, 2018 - 14:17 MDT
This incident affected: OpenInvoice for Suppliers (OpenInvoice Portal, OpenInvoice Integration/APIs, OpenInvoice SupplierLink) and OpenInvoice for Buyers (OpenInvoice Portal, OpenInvoice Integration/APIs).